Valvula Mariposa (especie de carburador)

Todo sobre mecánica, maquinarias, tunning, automovilismo, Formula 1, racing, motos, etc...

Moderadores: Colaboradores Miscelaneo, Moderador Mecanica / Todo Tuercas

Valvula Mariposa (especie de carburador)

Notapor Carliños Hawk » Mié Sep 06, 2006 12:11 am

Bueno hace un tiempo (julio) Gracias a unos manuales de despiece que me facilito acá el amigo Mctivo (Gracias Mctivo:D ) ya que iba a sacar la culata para hacer una lipieza de la camara de combustion y multiple, pero por $ no lo hice (muy cara la empaquetadura de culata)

Lo concreto es que desarme completamente el multiple de admision y la valvula mariposa (esa especie de carburador donde va el flujometro) hice una limpieza completa (estaba como una capa de grasa en el interior deje todo limpio y armé todo nuevamente.)
todo armado y me funciona sin problemas, lo que no he podido solucionar es que descalibre las revoluciones del motor en ralenti. despues que acelero a 2000 rpm suelto el acelerador y queda un par de segundos (3 a veces mas) como a 1500 rpm y luego baja lentamente.
* tambien al poner en marcha el motor en la mañana este parte acelerado y luego baja sus revoluciones (eso antes no pasaba) siempre se acelera a 1500 rpm

lo otro... estoy en un semáforo y el motor queda a 1000 rpm, despues de unos segundos baja como a 700 rpm y se pone tiriton....

He tratado de regular el tornillito que va en el brazo que conecta la piola pero no puedo evitar que al acelerar y soltar el pedal el motor quede a 1500 rpm por un rato.

Ojalá alguien me pueda orientar (Gracias al que se tome la molestia de leer este testamento :D )
Pd: el vehiculo es el de la firma
Imagen
Avatar de Usuario
Carliños Hawk
Moderador Miscelaneos
Moderador Miscelaneos
 
Mensajes: 3475
Registrado: Mié Jun 29, 2005 12:53 am

Notapor mec » Mié Sep 06, 2006 1:42 am

Mira, lo que cuentas tiene todos los síntomas de la válvula IAC sucia. Esta válvula es la permite el paso de aire cuando el motor esta frio. La válvula se deber sacar y limpiar con limpiador de carburador, con la parte eléctrica hacia arriba, cuidando de que no le caiga liquido a la parte eléctrica.
Ahora, por lo que cuentas le metiste mano a lo que se conoce como cuerpo del acelerador. Te pregunto ¿tocaste el sensor TPS (el que determina la posición del acelerador). De ser así, este se debe regular con un tester, siguiendo las instrucciones que aparecen en algun manual de servicio Se deben medir la resistencia para diferentes posiciones de la válvula mariposa. Si no se regula el motor no trabaja bien, ya que la ecu no cacha en que posición esta la mariposa.
No se a que tornillo te refieres, ya que el tornillo para regular el relanti no esta donde llega la piola del acelerador, si no en otra parte. Si tienes el autodata, hay sale donde esta. El tornillo que va en la patita que menciona es uno que choca con una válvula de vacio llamado throttle oponer (abridor del acelerador). Eso también se debe regular. Yo se como se hace en motores suzuki EFI, no se como será en el nissan, pero no es difícil. Ahora, si es otro tornillo puedes indicar. Podrías tomarle algunas fotos al asunto para ver que más se ve.

Otro detalle puede ser que el resorte de la mariposa no esta bueno, y esta no se cierra siempre bien y por eso pasa, o bien tienes alguna manguera de vació media mala y de repente chupa aire.
Supongo que no se prende la luz del check engine ni nada por el estilo.
mec
Moderador Grupo Miscelaneos
Moderador Grupo Miscelaneos
 
Mensajes: 7030
Registrado: Jue May 18, 2006 9:07 pm

Notapor Carliños Hawk » Mié Sep 06, 2006 2:28 am

la valvula iac donde esta? (mañana pongo unas fotos para ver si me pudieran indicar...)
el regulador (tps) que me dices si, lo saque, pero trate de dejarlo lo mas exacto a como estaba antes...en todo caso tendria que conseguir los valores de la resistencia ¿pero donde? :roll:
del tornillito mañana le tomo unas fotos y las subo..... de mangeras no se ve ninguna en mal estado...
Gracias por la ayuda :D
Imagen
Avatar de Usuario
Carliños Hawk
Moderador Miscelaneos
Moderador Miscelaneos
 
Mensajes: 3475
Registrado: Mié Jun 29, 2005 12:53 am

Notapor mec » Mié Sep 06, 2006 3:04 am

Válvula IAC. Tiene que estar en el mismo cuerpo del acelerador. Es como un bypass de la mariposa, típicamente esta debajo de la mariposa, llegan dos cables.

Sensor TPS o de posición. Yo lo he regulado, pero en suzuki y toyota. La regulación es finísima, se necesita una de esas laminitas que te indican separaciones (filer o algo asi). La regulación es del orden de décimas de milímetros, seguro se desregulo. Tiene 4 terminales, se debe medir resistencia con mariposa cerrada, abierta con 0.2mm, abierta con 0.69mm y totalmente abierta, por lo menos en los toyota.

Manuales de servicio de nissan hay varios para el motor KA24E, según se en México hay un sitio oficial para descargar, voy a ver si encuentro algo.
mec
Moderador Grupo Miscelaneos
Moderador Grupo Miscelaneos
 
Mensajes: 7030
Registrado: Jue May 18, 2006 9:07 pm

Notapor mec » Mié Sep 06, 2006 3:21 am

Amigo carliños.

Bajate el manual del nissan terrano R20 de esta dirección. Este jeep tiene el mismo motor que tu nissan.
http://www.manualesdemecanica.com/modul ... oad&cid=82

Tienes que registrarte, pero es gratis, como en el foro.

Ahora, en este foro hay mucha info nissasn, también hay que registrarse para ver la sección mecánica, donde hay muchos manuales, creo que esta el de la D21.

http://nissanmexico.org
Otra buena pagina.
http://www.nissan-techinfo.com/nissan/d ... t%5Fid=201
mec
Moderador Grupo Miscelaneos
Moderador Grupo Miscelaneos
 
Mensajes: 7030
Registrado: Jue May 18, 2006 9:07 pm

Notapor Carliños Hawk » Mié Sep 06, 2006 11:58 pm

Hola.

aqui una foto de la valvula mariposa. (el cuerpo completo)

http://img222.imageshack.us/img222/3260/dsc04889yo3.jpg

y esta otra es de los tornillitos que "regule" pero que no solucionan el problema :roll:

http://img102.imageshack.us/img102/3339/dsc04894sm0.jpg

de la primera foto ¿cual es la valvula IAC? y el regulador del acelerador es el de color negro parecido al flujometro? (al desmontarlo es como un potenciometro.)
Imagen
Avatar de Usuario
Carliños Hawk
Moderador Miscelaneos
Moderador Miscelaneos
 
Mensajes: 3475
Registrado: Mié Jun 29, 2005 12:53 am

Notapor mec » Vie Sep 08, 2006 4:29 am

Estimado, mañana te cuento, porque ahora estoy cag.. de sueño, pero el tornillo para regular el relanti esta en la foto 1 (no se ve, esta adentro de ese tubo que se ve a la derecha del cuerpo del acelerador)

Los que moviste para mi que aumentaron el problema, porque tocaste el throttle oponer y el posicionador de la válvula de mariposa. (por lo que puedo car. De las fotos)
mec
Moderador Grupo Miscelaneos
Moderador Grupo Miscelaneos
 
Mensajes: 7030
Registrado: Jue May 18, 2006 9:07 pm

Notapor T@toJaydar » Vie Sep 08, 2006 9:34 am

Revisa las mangueras de vacio(sueltas,rotas o cambiadas),pon atencion especial a la del servofreno incluso fijate si tu problema se incrementa cuando se pisa el freno(posible rotura de la membrana del servo).
En los tornillos de regulacion prueba lo siguente ;en el tornillo que regula la mariposa ,baja la revolucion(con el motor andando y caliente)sin que se pare,mueve el tornillo de ralenti en la posicion que mas acelere,vuelve a regular el tornillo de la mariposa,dejandole ala revolucion deseada,cierra el tornillo de ralenti hasta donde no baje las revoluciones y a probar.
T@toJaydar
Usuari@
Usuari@
 
Mensajes: 79
Registrado: Mié Jul 05, 2006 11:42 pm
Ubicación: San Antonio

Notapor Mactivo » Vie Sep 08, 2006 10:51 am

Este es el tornillo que debes regular para correjir el ralentí.


Imagen

Ve si te sirve esta parte del catalogo.
Imagen
Para que puedas corregir tu problema...
Slds
Imagen
Imagen
Avatar de Usuario
Mactivo
Foro = YO
Foro = YO
 
Mensajes: 955
Registrado: Mar Nov 02, 2004 2:48 pm
Ubicación: trabajo,afta

Notapor Carliños Hawk » Vie Sep 08, 2006 2:39 pm

Gracias, probaré moviendolo segun la foto del amigo Mctivo. :D
a todo esto adentro de ese orificio hay un tornillo que es de plastico, el cual cambie pk cuando se llevo a revisar gases metieron un destornillador muy chico y lo rodaron.... :roll: :evil:
mas ratito posteo como me jue....
Imagen
Avatar de Usuario
Carliños Hawk
Moderador Miscelaneos
Moderador Miscelaneos
 
Mensajes: 3475
Registrado: Mié Jun 29, 2005 12:53 am

Notapor mec » Vie Sep 08, 2006 4:12 pm

Exactamente, el tornillo es el que indica el amigo mactivo.
Ahora, el drama son los otros tornillos que moviste, y que deberías dejar como antes, ya que una mala regulación de esos tornillos igual te pueden traer los problemas que mencionas.
También es importante revisar las mangueras de vacío y del servo como decía T@toJaydar
La válvula IAC me parece que esta señalada en la foto que puso mactivo.
Ahora, también seria tiro regular el TPS, ya que el comportamiento del motor no es muy bueno si no esta bien regulado.
Ahora, en este ftp ftp://manuales:manuales_150@200.72.204.150/ (del foro de http://www.twistedandes.com)
Esta el manual de servicio de la D21, pero parece que justo el archivo con la parte de control del motor esta malo, trata de verlo, pero yo creo que para que funcione bien también es necesario regular lo que decía.
mec
Moderador Grupo Miscelaneos
Moderador Grupo Miscelaneos
 
Mensajes: 7030
Registrado: Jue May 18, 2006 9:07 pm

Notapor Carliños Hawk » Sab Sep 09, 2006 12:27 am

Gracias Mec y Mactivo por la ayuda los enlaces y todo, hoy regule el tornillito y se normalizó algo las revoluciones (ahora vuelve mas rapido a las 1000 rpm) pero como que son un poco inestables las revoluciones, creo que es el potenciometro ese que va junto con el eje que mueve la valvula.
estuve mirando los manuales del amigo Mec pero justo el que se relaciona con esa parte del motor no esta disponible :(
creo que es eso por que cuando lo desconecto queda el motor tiriton y al acelerar acelera mal.
creo que voy a tener que fijarme en otra camioneta que hay que esta bien, pero ese aparato tiene tres cables ¿a cual conecto el tester? (sera al del medio y alguno de la orilla)
Imagen
Avatar de Usuario
Carliños Hawk
Moderador Miscelaneos
Moderador Miscelaneos
 
Mensajes: 3475
Registrado: Mié Jun 29, 2005 12:53 am

Notapor mec » Sab Sep 09, 2006 1:20 am

Si pu, justo esa parte esta mala, pero ese manual yo lo saque de un ftp que puso una persona en el foro de twistedandes, que es una comunidad de jeeperos (son chilenos).
El forero Alik fue el que subió el manual de la camioneta, en este topic el lo dice.
http://www.twistedandes.com/foro/showth ... ge=2&pp=10

no se po, en una de esas podrías mandarle un mail para que te mande por correo esa parte, total son como 800kb. Trata de contarle alguna historia o algo para incentivarlo.

Ahora, con respecto al problema, ¿el potenciómetro que te refieres es el que esta en el eje de la válvula de mariposa, es decir, la que se mueve al pisar el acelerador?.

De ser así, ese es el sensor TPS, el cual le indica a la ecu que tan abierto tienes el acelerador, pero su regulación depende del modelo, no hay receta para poner el tester. En todo caso casi todos tienen 4 terminales.
Si lo desconectas es razonable que el motor trabaje mal, ya que solo se puede acelerar el motor por la info del sensor MAP, pero la computadora no cacha que estas acelerando ni nada.
mec
Moderador Grupo Miscelaneos
Moderador Grupo Miscelaneos
 
Mensajes: 7030
Registrado: Jue May 18, 2006 9:07 pm

Notapor mec » Sab Sep 09, 2006 1:30 am

te dejo este link
http://www.nismoclubcr.com/

es un club nissan de puerto rico, talvez puedas encontrar algo.
mec
Moderador Grupo Miscelaneos
Moderador Grupo Miscelaneos
 
Mensajes: 7030
Registrado: Jue May 18, 2006 9:07 pm

Notapor Carliños Hawk » Dom Sep 10, 2006 10:51 pm

LISTO!!! :D

Logre solucionar el atao... no quedo 100% pero si 90%
de otra camioneta medi con el tester la resistencia con la valvula cerrada
(entre la pata del medio y la izquierda marcaba 4.15 kilo ohm) deje la de esta en 4.14 mas la regulada de la valvula que me indicaron en la foto y quedo ok ahora la aguja de las rpm casi ni se mueve de las 1000 rpm (osila un poquito pero no se mas que pueda tener...)

GRACIAS a Mctivo y Mec (Mec y Mctivo :D ) por la ayuda prestada, ya que sin la orientacion y los manuales (que sin querer uno donde sale la caja de cambios me soluciona un problema que tenia para un proyecto de hacerle un sistema de partida a control remoto... ahora lo voy a poder hacer 100%)
Se pasaron chicos.

* Pronto los molestaré nuevamente jejee (me gustaria saber si hay alguna manera de como calibrar lo mas parecido al original el distribuidor, para que quede ojalá bien economica y con la mayor fuerza posible a doc al consumo.)

* tb quiero ayudar a un tio que tiene un atao con un alternador de un galloper pero despues pongo el post.

Muchas gracias....
Imagen
Avatar de Usuario
Carliños Hawk
Moderador Miscelaneos
Moderador Miscelaneos
 
Mensajes: 3475
Registrado: Mié Jun 29, 2005 12:53 am

Siguiente

Volver a Mecánica / Todo Tuercas

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 10 invitados